Нет реакции курка скорости на Kugoo S3

Форум / Электротранспорт / Электросамокаты / Kugoo / Kugoo S / Нет реакции курка скорости на Kugoo S3
#поломка
#электрика
Форум / Электротранспорт / Электросамокаты / Kugoo / Kugoo S / Нет реакции курка скорости на Kugoo S3
Xopc
Новичок
Xopc
12 april 2019, 10:48
Posted: 12 april 2019, 10:48

Возникла проблема, курок скорости не реагирует, то есть не включается мотор и всё.

До метро доехал без проблем, выключил, сложил. вышел из метро собрал включил и никакой реакции не на 1, не на 2, не на 3 скоростях. 

Может кто подскажет в чом дело и что делать 😭

Answers: 1

Чебуратор
Почетный форумчанин
Санкт-ПетербургRating: 1674
Чебуратор
12 april 2019, 11:38
Posted: 12 april 2019, 11:38
Ответ пользователю
Xopc : 12 april 2019, 10:48
на это сообщение (развернуть)
Возникла проблема, курок скорости не реагирует, то есть не включается мотор и всё.До метро доехал без...

Возникла проблема, курок скорости не реагирует, то есть не включается мотор и всё.

До метро доехал без проблем, выключил, сложил. вышел из метро собрал включил и никакой реакции не на 1, не на 2, не на 3 скоростях. 

Может кто подскажет в чом дело и что делать 😭

Посмотрите разъём около мотор - колеса, там где провод из мотор - колеса соединяется с проводом, который выходит из самоката. Скорее всего, разъём, просто не плотно соединён. 

Answers: 2
 1   
Xopc
Новичок
Rating: 1
Xopc
12 april 2019, 11:44
Posted: 12 april 2019, 11:44
Ответ пользователю
Чебуратор : 12 april 2019, 11:38
на это сообщение (развернуть)
Посмотрите разъём около мотор - колеса, там где провод из мотор - колеса соединяется с проводом, который...

Посмотрите разъём около мотор - колеса, там где провод из мотор - колеса соединяется с проводом, который выходит из самоката. Скорее всего, разъём, просто не плотно соединён. 

ОГРОМНОЕ СПАСИБО. Это действительно отошёл разъём. Прям  полегчало, я уж думал придётся нервы трепать с сервисным центром)))))))

Ещё раз спасибо, ПОМОГЛИ.

 1   
Sofik
Новичок
Sofik
05 may 2019, 13:41
Posted: 05 may 2019, 13:41

Добрый день. Kugoo s3 на дисплее горит красный индикатор -!- и не нет тяги. Курок скорости не приводит самокат в движение. Подскажите, что может быть?



vip69
Форумчанин
Rating: 479
vip69
05 may 2019, 14:05
Posted: 05 may 2019, 14:05

Горящий знак "!" говорит о включённом тормозе. Или проблема в курке (например, выпал холл из гнезда и перманентно "нажат тормоз". Или разъём, или пайка или... Надо разбирать голову (для начала) и смотреть. 

 1   
Sofik
Новичок
Sofik
05 may 2019, 14:53
Posted: 05 may 2019, 14:53

Я могу сам голову разобрать или обратиться по гарантии?

vip69
Форумчанин
Rating: 479
vip69
05 may 2019, 15:14
Posted: 05 may 2019, 15:14
[quote="Sofik"]или обратиться по гарантии?[/quote]

Если есть гарантия — то сначала стоит обращаться по гарантии. Это явно неисправность. Сами всегда успеете. 

Рустам Станиславский
Новичок
Рустам Станиславский
17 june 2019, 10:04
Posted: 17 june 2019, 10:04

Добрый день. Такая проблема: у меня Kugoo S3, он не реагирует на курок газа и тормоза (свет, сигнал и вообще дисплей работает), при нажатии на тормоз горит задний сигнал. До этого были странные щелчки в колесе и постоянно мигал тормоз, но это прекратилось и осталось то, что описал в начале. Склоняюсь к проблеме с контролером. Вы как думаете и кто сталкивался, как решили? Заранее спасибо огромное

Answers: 2
DeviDBleYn
Участник
ЧелябинскRating: 55
DeviDBleYn
20 june 2019, 22:44
Posted: 20 june 2019, 22:44
Ответ пользователю
Рустам Станиславский : 17 june 2019, 10:04
на это сообщение (развернуть)
Добрый день. Такая проблема: у меня Kugoo S3, он не реагирует на курок газа и тормоза (свет, сигнал и вообще...

Добрый день. Такая проблема: у меня Kugoo S3, он не реагирует на курок газа и тормоза (свет, сигнал и вообще дисплей работает), при нажатии на тормоз горит задний сигнал. До этого были странные щелчки в колесе и постоянно мигал тормоз, но это прекратилось и осталось то, что описал в начале. Склоняюсь к проблеме с контролером. Вы как думаете и кто сталкивался, как решили? Заранее спасибо огромное

По описанию, у вас походу провод идущий к МК перетерся в хамуте и порвался. проверьте его, слева на спуске.

Answers: 1
Brian
Новичок
Brian
03 july 2019, 22:49
Posted: 03 july 2019, 22:49
Ответ пользователю
Рустам Станиславский : 17 june 2019, 10:04
на это сообщение (развернуть)
Добрый день. Такая проблема: у меня Kugoo S3, он не реагирует на курок газа и тормоза (свет, сигнал и вообще...

Добрый день. Такая проблема: у меня Kugoo S3, он не реагирует на курок газа и тормоза (свет, сигнал и вообще дисплей работает), при нажатии на тормоз горит задний сигнал. До этого были странные щелчки в колесе и постоянно мигал тормоз, но это прекратилось и осталось то, что описал в начале. Склоняюсь к проблеме с контролером. Вы как думаете и кто сталкивался, как решили? Заранее спасибо огромное

Всем привет! Свиснул у сына самокат погонять и на тебе....поломал...

В общем у меня такая же проблема, описываю походу:

1) Ехал порядка 2 км на скорости 27-29 км/ч. После дождя, лужи, пытался объехать, но иногда попадал.

2) На прямой стала падать скорость (заряд в норме).

3) На газ не реагирует, при тормозе просто моргают лампочки стопа.

4) при включении (даже просто при нажатии кнопки вкл)начинают моргать лампочки тормоза, моргают "00", реакции никакой. Важно! В районе переднего колеса синхронно с морганием лампочек слышны щелчки. 

Хэлп друзья, сына расстраивать не хочу и сервиса хорошего не знаю !!!

на Малую Семеновскую не хочу отдавать, магазин дрянь!

vidik79
Новичок
Rating: 7
vidik79
09 july 2019, 16:10
Posted: 09 july 2019, 16:10

Ребят а как курки разбираются? Тормоз сам срабатывает

Serega5355
Новичок
Serega5355
25 october 2019, 21:47
Posted: 25 october 2019, 21:47
Ответ пользователю
DeviDBleYn : 20 june 2019, 22:44
на это сообщение (развернуть)
По описанию, у вас походу провод идущий к МК перетерся в хамуте и порвался. проверьте его, слева на спуске.

По описанию, у вас походу провод идущий к МК перетерся в хамуте и порвался. проверьте его, слева на спуске.

А что если порвался


MadMax
Новичок
MadMax
01 january 2020, 13:48
Posted: 01 january 2020, 13:48
Ответ пользователю
Чебуратор : 12 april 2019, 11:38
на это сообщение (развернуть)
Посмотрите разъём около мотор - колеса, там где провод из мотор - колеса соединяется с проводом, который...

Посмотрите разъём около мотор - колеса, там где провод из мотор - колеса соединяется с проводом, который выходит из самоката. Скорее всего, разъём, просто не плотно соединён. 

Не работает курок газа (иногда работает на 2й скорости потом перестает совсем), разъём у мотор-колеса проверял-не помогло. И перестал работать задний стоп-сигнал, совсем.. Что делать??

Answers: 1
buz
Новичок
buz
09 march 2020, 21:46
Posted: 09 march 2020, 21:46
Ответ пользователю
MadMax : 01 january 2020, 13:48
на это сообщение (развернуть)
Не работает курок газа (иногда работает на 2й скорости потом перестает совсем), разъём у мотор-колеса...

Не работает курок газа (иногда работает на 2й скорости потом перестает совсем), разъём у мотор-колеса проверял-не помогло. И перестал работать задний стоп-сигнал, совсем.. Что делать??

Подскажите пожалуйста, как решилась эта проблема??

Masster
Новичок
Rating: 1
Masster
30 april 2020, 15:46
Posted: 30 april 2020, 15:46

Здравствуйте ребят,в том году купили эту модель ребенку,два месяца где поездил, теперь не реагирует на скорость вообще, но суть в том что экран стал какой то тусклый и грееться..если не выключить сгорит наверное. Я снимал плату ( экран) вроде все в порядке..но мотор ноль. Подскажите что может быть?

 1   
hazardous.marx
Новичок
hazardous.marx
11 july 2020, 15:19
Posted: 11 july 2020, 15:19

Доброго времени суток, дамы и господа. На своём Kugoo s3 столкнулся с проблемой, подобной тем что описаны выше. Однако методы решения не совсем помогли. Как случилось: еду себе с работы и вдруг чувствую необычную вибрацию в переднем колесе и всё что помню дальше- самокат перестал реагировать на курки газа и тормоза а спидометр начал мигать с цифрами 00. Хочу заметить что ошибок на дисплее не было. Добравшись до дома на своих двоих (боже как неудобно ехать на нём как на обычном самокате) я всё перепроверил и обнаружил что во включенном состоянии стоп-сигнал постоянно мигает а переднее колесо издаёт тикающий звук которого очевидно быть не должно. Когда я снял защитные крышки на болтах переднего колеса и обнажил кабель мотор-колеса то обнаружил простую причину. Болты колеса разболтались так что их можно крутить невооружёнными руками и в следствии чего при тормозе и газе кабель начал перетираться о острый край резьбы. В итоге обнажились два провода и замкнулись друг с другом. Убрав замыкание я был рад обнаружить что всё заработало как ни в чём не бывало. Так что осталось лишь подпаять, заизолировать и в дорогу! В общем, друзья, keep your screws tight. 

ANN
Новичок
ANN
10 august 2020, 11:49
Posted: 10 august 2020, 11:49

Доброго дня.есть куго s3pro или его реплика.

Проблема:после второго обрыва кабеля моторколеса и ремонта при нажатии курка газа колесо блокируется намертво.жещче,чем при торможении.если удерживать курок газа нажатым,то блокировка пропадает ,колесо крутится рукой,но  аппарат не едет.может загорается ECU чек моторколеса.а может не загорается.на дисплее показывает некоторый ток и падение вольтажа. 

Куда копать.в чем проблема?

Пайка на плату моторколеса без ошибок))

YuraVK
Новичок
YuraVK
15 june 2021, 21:19
Posted: 15 june 2021, 21:19

Добрый вечер! Подскажите пожалуйста, может кто сталкивался. где копать. Ситуация такая: полетел подшипник на передней стойке, разобрал вытащил подшипник для образца в магазине, пока купил купил, забыл как собирать(нужно было сфоткать, не догадался), при сборке немного перепутал что куда, в итоге верхняя резьба стойки, на которую одевается верхняя часть руля, получилась длиннее, чем нужно и при ее вкручивании перерезал кабель, идущий от дисплея к контроллеру, что то треснуло, видимо контакты замкнулись. Восстановил кабель(пропаял каждый проводок, соблюдая цвета), теперь дисплей включается, фара включается, все как положено, но при нажатии на курки газа и тормоза нет реакции мотор-колеса(не крутится и не тормозит) и задней фары(не горит), хотя дисплей показывает, что включен тормоз, скорости также переключаются, ошибок на дисплее нет. Если крутануть колесо рукой, скорость отображается, если отключить колесо из штекера, то дисплей это отображает. Куда копать, не могу сообразить? Никто не сталкивался?

Kolyn555
Новичок
Kolyn555
09 august 2021, 13:21
Posted: 09 august 2021, 13:21

Всем привет! Проблема с аналогом GT350S. Горит ошибка Е7 и значок на дисплее справа в виде ручки газа или тормоза. Отключение акб не помогло . Провода всё целые. Кстати дисплей стоит чёрно-белый. На газ не реагирует.

Pon4ik71
Новичок
Pon4ik71
22 october 2021, 19:03
Posted: 22 october 2021, 19:03

Здравствуйте! Имею самокат gt350s

проехал на нём 115км прыгнул с бордюра и через пару минут загорелась ошибка и самокат сам начал тормозить И отключился

больше я включить его не смог

При его выключенном состояние колесо все равно было зажато в тормозе 

когда отсоединял и подсоединял разъём аккумулятора к материнской плате - было небольшое замыкание контакта +

в итоге заказал новую материнскую плату 

поставил, самокат включился

Но когда он включён - он снова колесо жмёт в тормоз автоматом

при выключенном состояние тормоза нет 

на курок газа самокат не реагирует 

как исправить это?